Is the laser cutter working?

I couldn’t get the files to read on the laser cutter when I last tried on 26 Jan - has anybody used the machine successfully since?

Hi Sarah,

I drove it last night directly from the USB cable - seemed fine to me. I’ve not tried uploading files to it at all myself, and just use RDWorks to run the job from my laptop.

As in your laptop was plugged straight into the laser cutter? I’ll try and nip down in the week and give it another try…

Yep! There is now the correct cable in place (with a nice extension lead too so you can work at the desk in front of the window) that you just plug in and go. The laser should appear as a serial port, but I’ve never even bothered working out which one etc. Just plug it in and start up RDWorks, and do your design as normal. In the bottom right are some buttons, one of which being Start - after origining the machine etc you can hit that and with luck the laser will spring into life.

I’ll be there Tuesday evening if you run into any bother, but it’s pretty straightforward :slight_smile:

Excellent news! I’ll nip down at some point in the week then :slight_smile:

I used it on Friday with a file I copied to local storage from a USB stick. Seemed to be fine.

This post was flagged by the community and is temporarily hidden.